Copilot for PowerBI

Copilot for PowerBI is now coming out in preview, and the feature will be enabled for all tenants. The feature can enhance data interaction and report creation using generative AI. If the organization is not ready for this roll-out, there are ways to restrict this feature based on security groups. There are controls to include or exclude groups.  One concern organizations have is the possibility of data being processed in a datacenter in a different region than their tenant. This can also be controlled by not allowing the usage of datacenters outside your region. Sign into the admin portal for PowerBI and check the settings associated with Copilot

Making Lync 2013 work on your Android tablet?

*Updated April 20th 2015*
The link provided is now to the updated version of April 2015 (v5.5.3.8960)

*Updated March 17th 2015*
The link provided is now to the updated version of February 2015 (v5.5.3.8935)

*Updated Jan 5th 2015*
The link provided is now to the updated version of December 2014 (v5.5.3.8930)

*Updated May 13th 2014*
The link provided is now to the updated version of May 2014 (v5.4.1106.0)

*Updated Mar. 10th 2014*
The link provided is now to the updated version of March 2014

*Updated Feb. 12th 2014*
The link provided is now to the updated version of February 2014

*Updated Oct. 11th 2013*
The link provided is now to the updated version of October 2013

*Updated Oct. 8th 2013*
The link provided is now to the updated version of September 2013

Before I begin, the method described in this post is in no way supported by any of the vendors involved, and should you choose to do so anyway, you do it on your own risk.

During Easter, the Lync 2013 client got released for the Android market as well, bringing the client to virtually all platforms. By the looks of the tweets on the subject, people are quite happy about the client and how it works.

But as rumored, it seems like the Lync client was only released for phone models, and not tablets. Not my tablet, anyways. I do not know if there will be a version for tablets, like the one they made for iPad, but I do know I want my Tablet to run Lync 2013.

Here is a description of how to make the phone client run on a Samsung Galaxy Tab, with Android 4.0.1 running ( I have no idea if this will work on other tablets or versions, so please let us know if it does!!).

Step 1 - Make sure you are able to install "insecure" packages (meaning not from the store)


Step 2 - copy the package from a working phone, or grab  it from this link: (there is a 2010 version available here, But I have not tested it.)


Step 3 - Once downloaded, start the installation manually.

Step 4 - Configure your options as with all the client installations, Phone number, WiFi requirements and so on.

Step 5 - ENJOY!

As you can see from the following screen shots, things works just as they would have on any Phone Device (or at least I have not been able to find any major faults yet).

My status:

Search for users and presence (presence took some time to update at first):


Meetings: 

One thing about online meetings: You might have some issues starting a meeting from the meeting page. When I clicked the link, and selected my default browser, it did not recognize my Lync client and failed.
But if You set the client to use the native Internet application, it all worked as a charm!



There is nothing much to it, use it at own risk. But I am currently enjoying audio and video calls to my colleagues from my Android Tablet now, as well as presence and audio calls to my Skype contacts. 

Downside of this client:
You can't see shared content, and the video is scaled for smaller devices.
I can only hope for a proper release for Android tablets in the future. Why should the Android guys not be able to enjoy the same features as the iPad users?

Comments

Unknown said…
Marketing. The reason Microsoft isn't doing anything with Android Tablets is because the media/casual user doesn't care about an Android Tablet. Throw it on an iPad and WOW! EVERYONE CARES! LYNC on an iPAD? AMAZING! LOOK HOW OPEN MICROSOFT IS. THIS IS NUTS CRAZY AWESOME.

Also, the Android Tablet market is small and littered with under-powered mini-tabs that probably give a weak experience. But the Xoom, Nexus 7, and others would be perfectly fine devices.
Anonymous said…
Working on my Galaxy Tab 2 7.0" with Android 4.0.4
dinz uk said…
nice one- thanks
just loaded on my google nexus 7 and works a treat..
Genaro Sanchez said…
Working on my galaxy tab 10.1 (android 4.0.4). And on my nexus 7 32gb (android 4.2.2).
mlamb88757 said…
Works on the Samsung Galaxy Note 8.0 with Android version 4.1.2. Thanks for the very easy directions!
Anonymous said…
how did you made it work on galaxy tab 2? i have the galaxy tab 2 7" tablet, did all the steps but i cannot login, saying "cannot connect to server...". using iphone and laptop to connect to lync works so it's not my user account.
Good to hear my post is helpfull :)

If you are having issues to connect. I suggeest you turn on logging, and try to figure it out form the information.
Anonymous said…
Me sirvió para una Galaxy Tab 3... Muchas gracias...
Unknown said…
This worked great, unfortunately my company doesn't use 2013 yet, do you have a way to provide a download for 2010 instead of 2013?
Unknown said…
Worked great but my company hasn't upgraded to 2013, since I can't download 2010 from play store, any chance to get the same process for 2010?
@Matthew -> You are in luck. Look for an upcoming update to this post. (Process for installation is identical)
Anonymous said…
thanks
but since my company actual doesn't support lync 2013 i have to use lync 2010 but it also works fine on my galaxy tab 2
the only issue is that you can't call other lync users
Louis L said…
Thanks so much for this post. Six months or head-scratching disappeared in like four minutes. Much appreciated
Louis L said…
Tanks for this post. Six months of head-scratching went away in like four minutes. Much appreciated
Unknown said…
Unfortunately I can't seem to make a video call with my Galaxy Tab 2 10.1 :( I wonder if the chipset isn't compatible.
JenIT said…
I was not able to load from that link. I used this and it is working great on a Galaxy tab 2 with android 4.2

https://www.dropbox.com/s/ho6u8wp43ddatpd/Lync%202013.apk
Not sure why the link didn't work for you. It is working fine for me tonight.